[Feature/System] Elevated Error Rates
Incident Report for Squarespace
Resolved
This incident has been resolved and we have confirmed that error rates have returned to acceptable levels. Thank you for your patience.
Posted Sep 11, 2019 - 01:12 EDT
Update
A resolution has been implemented and we are still monitoring closely before resolving the issue.
Posted Sep 11, 2019 - 00:51 EDT
Monitoring
A resolution has been implemented and we are monitoring closely before resolving the issue.
Posted Sep 11, 2019 - 00:24 EDT
Identified
We have identified the issue causing elevated error rates for image processing and other asynchronous processing and are implementing a resolution.
Posted Sep 10, 2019 - 23:51 EDT
Investigating
We are investigating reports of elevated error rates.
Posted Sep 10, 2019 - 23:24 EDT
This incident affected: Site Loading.