Intermittent connectivity Issues
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 15, 2019 - 17:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 15, 2019 - 17:37 EDT
Investigating
We are seeing further connectivity issues affecting some Squarespace sites and are continuing our investigation.
Posted about 1 month ago. Sep 15, 2019 - 16:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 15, 2019 - 14:57 EDT
Investigating
We are investigating intermittent connectivity issues related to some Squarespace sites. We will provide more information as soon as possible.
Posted about 1 month ago. Sep 15, 2019 - 14:31 EDT
This incident affected: Squarespace.