Connectivity Issues
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 18:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 17:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 17:36 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 17:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 16:45 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 16:20 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 16:02 EDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 15:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 14:47 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 14:30 EDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 14:14 EDT
Investigating
We're investigating errors while connecting to some Squarespace sites.
Posted Jun 04, 2020 - 13:53 EDT
This incident affected: Site Loading, Site Editing, Commerce, and Email Campaigns.