Get the Atom Feed or RSS Feed.

Domains Reseller API service restored

Incident Report for Squarespace

Resolved

Ongoing issues have been identified and resolved.
Posted 9 months ago. Jul 17, 2024 - 14:49 EDT

Investigating

We identified potential issues with database connection, system is intermittently available.
Posted 9 months ago. Jul 17, 2024 - 14:22 EDT
This incident affected: Domain Reseller API.