Squarespace Commerce: Unable to export orders for a specific product
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 18:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 18:05 EDT
Investigating
We are currently investigating an issue where it is not possible to export orders for a specific product in Squarespace Commerce. When selecting "Download CSV," the specific product does not appear as an option to select.
Posted Aug 22, 2024 - 18:04 EDT
This incident affected: Commerce.