Scheduling - Square Payments - Double deposit/full payment within Appointment Details panel
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 09:56 EDT
Identified
The issue has been identified and a fix in being implemented.
Posted May 18, 2022 - 08:59 EDT
Update
We are still investigating the issue. Thanks for your continued patience.
Posted May 18, 2022 - 07:57 EDT
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 06:55 EDT
Investigating
Payments via Square from May 16th are displayed twice within the Appointment Details in Scheduling, while only one instance can be found within Square.

We're currently investigating this issue. Thanks for your patience.
Posted May 18, 2022 - 06:03 EDT
This incident affected: Acuity Scheduling.