Scheduling Service Disruption
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 16:41 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 13:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 09:50 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2021 - 09:45 EST
This incident affected: Scheduling.