Get the Atom Feed or RSS Feed.

Block padding issues

Incident Report for Squarespace

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 30, 2023 - 18:40 EST

Update

We are continuing to implement a fix and are monitoring the results.
Posted 1 year ago. Nov 30, 2023 - 18:31 EST

Update

We are continuing to implement a fix and are monitoring the results.
Posted 1 year ago. Nov 30, 2023 - 18:12 EST

Update

We are continuing to implement a fix and are monitoring the results.
Posted 1 year ago. Nov 30, 2023 - 17:51 EST

Update

A fix is being implemented and we are monitoring the results.
Posted 1 year ago. Nov 30, 2023 - 17:35 EST

Monitoring

A fix is being implemented and we are monitoring the results.
Posted 1 year ago. Nov 30, 2023 - 17:06 EST

Investigating

We're investigating issues with extra padding displaying next to some blocks.
Posted 1 year ago. Nov 30, 2023 - 16:53 EST
This incident affected: Site Editing.