Scheduling unavailable
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 11:31 EDT
Monitoring
A fix has been implemented and we are currently monitoring the situation. Access to Scheduling should be restored.
Posted Apr 29, 2020 - 10:58 EDT
Investigating
We are currently investigating an issue with Scheduling returning 502/503 errors.
Posted Apr 29, 2020 - 10:23 EDT
This incident affected: Scheduling.