Get the Atom Feed or RSS Feed.

Customer creation endpoint unresponsive on Domains Reseller API

Incident Report for Squarespace

Resolved

Customer creation and domain registration are back online.
Posted 10 months ago. Jun 25, 2024 - 15:34 EDT

Update

Partners are not able to create customer accounts and continue with domain registration pipeline through Domains Reseller API.
Posted 10 months ago. Jun 25, 2024 - 15:05 EDT

Investigating

We are investigating an issue causing partners to be unable to create customer accounts.
Posted 10 months ago. Jun 25, 2024 - 14:41 EDT
This incident affected: Domain Reseller API.