[Feature/System] Elevated Error Rates
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 21:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 17:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 16, 2019 - 16:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 16, 2019 - 15:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 16, 2019 - 13:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 16, 2019 - 12:51 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 16, 2019 - 12:33 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 16, 2019 - 12:15 EDT
Investigating
We are investigating reports of elevated error rates related to Forms on Squarespace sites.
Posted about 1 month ago. Sep 16, 2019 - 12:01 EDT
This incident affected: Squarespace.