Get the Atom Feed or RSS Feed.

Domains Reseller API component

Incident Report for Squarespace

Resolved

This incident has been resolved.
Posted 7 months ago. Aug 28, 2024 - 09:06 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Aug 28, 2024 - 08:42 EDT

Update

We are continuing to investigate this issue.
Posted 7 months ago. Aug 28, 2024 - 08:24 EDT

Investigating

We're experiencing an extended outage on all endpoints.
Posted 7 months ago. Aug 28, 2024 - 08:13 EDT
This incident affected: Domain Reseller API.