Unable to save changes on sites with Fluid Engine enabled
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 21:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 21:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2022 - 19:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 18:54 EDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 18:23 EDT
This incident affected: Site Editing.