Acuity Scheduling - Error message when attempting intake form file upload
Incident Report for Squarespace
Resolved
The issue with file uploads to intake forms has been resolved.
Posted Oct 01, 2024 - 16:48 EDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2024 - 14:38 EDT
This incident affected: Acuity Scheduling.