Get the Atom Feed or RSS Feed.

Domains Reseller

Incident Report for Squarespace

Resolved

This incident has been resolved.
Posted 9 months ago. Jul 12, 2024 - 09:44 EDT

Update

We are continuing to investigate this issue.
Posted 9 months ago. Jul 12, 2024 - 09:27 EDT

Investigating

We are currently investigating an issue with the Domains Reseller API being unavailable for new registrations and domain management.
Posted 9 months ago. Jul 12, 2024 - 09:12 EDT
This incident affected: Domain Reseller API.