Connectivity issues
Incident Report for Squarespace
Resolved
This issue has been cleared on our end since our last update. We've just received confirmation it has been cleared with Dyn, so we are now marking it resolved. Thank you for your patience during this unusual event.
Posted Oct 21, 2016 - 18:28 EDT
Update
Squarespace traffic levels appear to have returned to normal levels. Given the severity of this event, we will continue to keep this issue in monitoring state until we receive clear confirmation from other services.
Posted Oct 21, 2016 - 16:39 EDT
Monitoring
Squarespace is currently seeing traffic levels at ~85% of our normal rate, due to the prolonged attack against primary DNS infrastructure that began a few hours ago. Our engineers have put in place changes that will cause traffic to be routed to further redundant systems, which will allow us to regain 100% of our traffic as those changes spread throughout the internet.

The provider being attacked is causing issues for Twitter, Spotify, Reddit, Shopify, Paypal, Etsy and thousands of other sites. For more information, here are a few press links:

http://www.nytimes.com/2016/10/22/business/internet-problems.html

http://www.theatlantic.com/technology/archive/2016/10/when-the-entire-internet-seems-to-break-at-once/504956/

http://www.usatoday.com/story/tech/2016/10/21/cyber-attack-takes-down-east-coast-netflix-spotify-twitter/92507806/

We will continue to update status information here until we're sure the incident is 100% resolved.
Posted Oct 21, 2016 - 15:03 EDT
Update
A large third-party DNS event is causing connectivity issues to Squarespace. Our engineers are actively engaged and in the process of mitigating.
Posted Oct 21, 2016 - 13:32 EDT
Identified
An issue with our DNS provider has resurfaced and it is affecting www.squarespace.com. We are actively investigating.
Posted Oct 21, 2016 - 12:35 EDT