[Connected Accounts] Elevated Error Rates When Connecting Instagram
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 15:18 EDT
Identified
We have identified an issue with connecting Instagram accounts are implementing a resolution.
Posted Aug 08, 2019 - 11:25 EDT
Investigating
We are investigating reports of elevated error rates (OAuthException code 400) when connecting Instagram accounts.
Posted Aug 08, 2019 - 11:23 EDT
This incident affected: Site Loading.