Products and checkout option are missing on some merchant sites' cart page
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 23:39 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2021 - 23:36 EDT
Update
We are continuing to investigate this issue. Shoppers should be able to refresh their cart page to proceed to checkout.
Posted Mar 26, 2021 - 22:11 EDT
Investigating
We are currently investigating reports that shoppers cannot view their cart to proceed to checkout on some merchant sites using the 7.0 platform. Shoppers should be able to refresh the cart page to resolve this issue.
Posted Mar 26, 2021 - 21:25 EDT
This incident affected: Commerce.