Issues with Embedly Integration
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted May 16, 2020 - 01:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 16:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 14:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 13:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 11:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 10:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 09:29 EDT
Identified
We have confirmed that users are unable to embed videos due to third-party provider outage. We will update as soon as possible.
Posted May 15, 2020 - 08:40 EDT
Investigating
We're investigating issues fetching content from Embedly, affecting Video Blocks. We are working with the third-party provider to resolve.
Posted May 15, 2020 - 08:27 EDT
This incident affected: Site Loading.