Squarespace SFTP and Git services degraded
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted over 3 years ago. Mar 23, 2016 - 19:21 EDT
Monitoring
SFTP and Git services are running normally. Thanks for your patience.
Posted over 3 years ago. Mar 23, 2016 - 17:44 EDT
Identified
We have identified the source of the increased latency on Git and SFTP services and are now testing a fix. We will provide an update on this incident once we have a solution in place.
Posted over 3 years ago. Mar 23, 2016 - 12:22 EDT
Investigating
Squarespace SFTP and Git services are experiencing increased latency and timeout errors. It may be difficult to make changes to custom templates using developer mode. However, public access to these websites is unaffected. We are currently investigating the cause.
Posted over 3 years ago. Mar 21, 2016 - 19:33 EDT