Get the Atom Feed or RSS Feed.

Domains Reseller API errors

Incident Report for Squarespace

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 25, 2025 - 07:30 EST

Update

This incident has been resolved.
Posted 1 month ago. Feb 25, 2025 - 07:29 EST

Investigating

We are investigating an issue with Domains Reseller API that is causing degraded performance.
Posted 1 month ago. Feb 25, 2025 - 06:49 EST
This incident affected: Domain Reseller API.