Get the Atom Feed or RSS Feed.

Spike in "500" errors

Incident Report for Squarespace

Resolved

This incident has been resolved.
Posted 11 months ago. Apr 29, 2024 - 12:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Apr 29, 2024 - 12:46 EDT
This incident affected: Acuity Scheduling.