Squarespace 6 Outage
Incident Report for Squarespace
Resolved
Systems are operating normally. Thanks for your patience.
Posted Mar 20, 2016 - 19:16 EDT
Monitoring
Site search functionality has been restored.
Posted Mar 20, 2016 - 17:55 EDT
Update
File upload is now working properly. Image processing is slower than normal and our team is working on that. Site search is currently offline. Teams are working tirelessly to restore service to normal.
Posted Mar 20, 2016 - 15:45 EDT
Update
All sites load for visitors. Content changes are possible, but uploading or changing files such as images are currently disabled, and new trial site creation is also impacted. We expect to have these issues resolved shortly.
Posted Mar 20, 2016 - 11:32 EDT
Update
We have moved the impacted services to another data center. Sites are loading normally.
Posted Mar 20, 2016 - 11:05 EDT
Identified
There is a serious issue in our NYC data center stemming from a water main break within the building. We are working to relocate affected services to another data center. This affects all sites.
Posted Mar 20, 2016 - 09:02 EDT
Investigating
All sites are unable to load. Hardware issues have worsened. We are investigating the cause.
Posted Mar 20, 2016 - 08:50 EDT
Monitoring
Systems are operating normally for most users. Our team is working to repair a network hardware issue. Please report an connectivity issues via Customer Care.
Posted Mar 20, 2016 - 07:37 EDT
Identified
We have identified a networking issue which appears to be the primary issue.
Posted Mar 20, 2016 - 07:24 EDT
Investigating
We are investigating an outage affecting all Squarespace sites.
Posted Mar 20, 2016 - 07:19 EDT