Acuity Scheduling: Intermittent server errors
Incident Report for Squarespace
Resolved
This incident has been mitigated and resolved.
Posted Sep 29, 2023 - 18:17 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 18:12 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 17:53 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 17:38 EDT
Update
We’re continuing to investigate this issue.
Posted Sep 29, 2023 - 17:03 EDT
Update
We’re continuing to investigate this issue.
Posted Sep 29, 2023 - 16:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 16:14 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 15:48 EDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2023 - 14:53 EDT
This incident affected: Acuity Scheduling.