Get the Atom Feed or RSS Feed.

Domains Reseller API errors

Incident Report for Squarespace

Resolved

This incident has been resolved.
Posted 9 months ago. Jun 25, 2024 - 19:49 EDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted 9 months ago. Jun 25, 2024 - 19:44 EDT

Investigating

We are investigating an issue with Domains Reseller API that is affecting all endpoints.
Posted 9 months ago. Jun 25, 2024 - 19:19 EDT
This incident affected: Domain Reseller API.