Connectivity issues
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 23:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 22:04 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2019 - 22:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2019 - 21:45 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2019 - 21:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 21:43 EST
This incident affected: Site Loading and Squarespace V5.