Connectivity Issues for a small number of sites
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 19:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 19:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 10:22 EDT
Identified
The subset of sites with connectivity issues were created between 3:00PM ET and 7:26PM ET yesterday. All other sites should be operating normally as of 10:01PM ET yesterday. Our engineers are working to restore the functionality of those sites as soon as possible.
Posted Jun 09, 2020 - 10:17 EDT
This incident affected: Site Loading and Site Editing.