Some V6 Domains are not loading correctly
Incident Report for Squarespace
Resolved
This incident has been resolved. A workaround has been identified and is being applied to affected Domains
Posted Jan 19, 2020 - 11:11 EST
Update
We are continuing to work on this issue with our vendor
Posted Jan 19, 2020 - 09:23 EST
Update
We are continuing to work on this issue with our vendor
Posted Jan 19, 2020 - 08:08 EST
Identified
This incident has been identified as being linked to an external vendor. We are working to resolve the issue.
Posted Jan 19, 2020 - 07:13 EST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2020 - 06:52 EST
This incident affected: Domains.