Elevated Error Rates
Incident Report for Squarespace
Resolved
This incident has been resolved and we have confirmed that error rates have returned to acceptable levels. Thank you for your patience.
Posted Dec 10, 2018 - 18:26 EST
Monitoring
A resolution has been implemented and we are monitoring closely before resolving the issue.
Posted Dec 10, 2018 - 15:55 EST
Identified
We have identified the issue causing elevated error rates and are implementing a resolution.
Posted Dec 10, 2018 - 15:07 EST
Investigating
We are investigating reports of elevated error rates.
Posted Dec 10, 2018 - 15:00 EST
This incident affected: Site Loading.