Website, Order, Product, and Customer Search
Incident Report for Squarespace
Resolved
The search functionality has been restored. This incident is now resolved.
Posted Feb 09, 2018 - 22:37 EST
Identified
Website, Order, Product, and Customer Search are currently returning incomplete search results impacting all customer sites. We have identified the issue and are implementing a resolution.
Posted Feb 09, 2018 - 15:57 EST