Google Workspace panel will not load on some sites
Incident Report for Squarespace
Resolved
This incident has been resolved; we will continue to monitor to ensure that panels continue to load.
Posted Feb 12, 2021 - 13:40 EST
Monitoring
A fix has been deployed. Monitoring to ensure all panels will now load.
Posted Feb 12, 2021 - 13:38 EST
Investigating
We're investigating loading issues with the Google Workspace panel.
Posted Feb 12, 2021 - 13:28 EST
This incident affected: Google Workspace.