Commerce Shopping Errors
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 08:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 08:02 EST
Investigating
We’re investigating issues with the Commerce shopping experience specific to the product variant display on Product Blocks.
Posted Jan 12, 2021 - 07:53 EST
This incident affected: Commerce.