Users unable to reactivate suspended Google Workspace accounts
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 12:21 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2021 - 12:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 11:41 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2021 - 11:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2021 - 11:03 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2021 - 10:48 EST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 10:46 EST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2021 - 10:28 EST
This incident affected: Google Workspace.