Image Processing Issues
Incident Report for Squarespace
Resolved
This incident is now resolved.
Posted Jul 20, 2017 - 14:15 EDT
Monitoring
We have implemented a fix for the image processing issues and are monitoring our services.
Posted Jul 20, 2017 - 14:06 EDT
Identified
Our engineers have identified an issue affecting the image processing services and we are implementing a fix.
Posted Jul 20, 2017 - 13:54 EDT
Investigating
We are investigating issues with image processing on our platform.
Posted Jul 20, 2017 - 13:20 EDT