Issues adding List sections
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 17:51 EDT
Update
This incident has been resolved. Customers should be able to create List sections on sites without issue.
Posted Sep 09, 2021 - 17:45 EDT
Update
We're continuing to work on a fix for this issue. Thanks for your ongoing patience.
Posted Sep 09, 2021 - 15:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2021 - 15:50 EDT
Identified
A fix for adding List Sections has been identified and we are working to implement it.
Posted Sep 09, 2021 - 15:39 EDT
Investigating
We're investigating errors when creating List sections on Squarespace sites.
Posted Sep 09, 2021 - 15:32 EDT
This incident affected: Site Editing.