Domain Searches not working.
Incident Report for Squarespace
Resolved
The incident with domain searches has now been resolved, thank you for your patience.
Posted Feb 08, 2019 - 12:59 EST
Identified
We believe we understand the issue and are deploying a fix.
Posted Feb 08, 2019 - 09:11 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2019 - 08:12 EST
Investigating
We are investigating an issue with our domain search functionality.
Posted Feb 08, 2019 - 07:14 EST
This incident affected: Domains.