Product search is not finding results
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 19:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 18:00 EDT
Investigating
We're investigating reports of product search not working within multiple search fields across sites.
Posted Sep 14, 2021 - 16:47 EDT
This incident affected: Commerce.