Some functionality not displaying
Incident Report for Squarespace
Resolved
Functionality has been restored.
Posted Nov 14, 2019 - 21:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2019 - 21:17 EST
Identified
We have identified an issue where some functionality is not displaying for logged in users, and are working on a fix.
Posted Nov 14, 2019 - 20:58 EST
This incident affected: Site Loading and Commerce.