Sales Analytics delays
Incident Report for Squarespace
Resolved
Thank you for your patience. This incident has been resolved. Sales Analytics will begin updating properly throughout the next few days.
Posted Jan 24, 2021 - 15:09 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2021 - 14:38 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2021 - 14:03 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2021 - 13:39 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2021 - 13:10 EST
Monitoring
A fix is being implemented to load delayed Sales Analytics and we are monitoring the results. Sales Analytics were delayed and data was not lost.
Posted Jan 24, 2021 - 12:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2021 - 12:37 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 12:21 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 11:58 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 11:38 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 11:18 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 11:02 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 10:46 EST
Investigating
We’re investigating reports of delays in Squarespace Sales Analytics.
Posted Jan 24, 2021 - 10:27 EST
This incident affected: Analytics.