Intermittent delays with accessing Scheduling
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 15:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2021 - 14:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 14:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 13:07 EDT
Update
There are intermittent delays or error messages when accessing the admin end of Scheduling or the Client Scheduling Page. We are continuing to investigate this issue.
Posted Sep 20, 2021 - 12:56 EDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2021 - 12:39 EDT
This incident affected: Acuity Scheduling.