Template Store display issues
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 21:17 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 21:02 EST
Update
We are continuing to work on a fix for this issue. Existing Squarespace sites outside of the Developer Platform are not impacted.
Posted Nov 23, 2021 - 20:32 EST
Update
We have identified the cause of this issue, and are continuing to work on implementing a fix.
Posted Nov 23, 2021 - 20:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 19:08 EST
Update
We are continuing to investigate the issue affecting the Template Store. Users deploying changes to sites on the Squarespace Developer Platform may also be impacted by this issue.
Posted Nov 23, 2021 - 18:51 EST
Investigating
We are currently investigating an issue with the display of the squarespace.com Template Store.
Posted Nov 23, 2021 - 18:13 EST
This incident affected: Site Editing.