Custom DNS settings for linked domains not viewable
Incident Report for Squarespace
Resolved
This issue has been resolved.
Posted Dec 13, 2019 - 16:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 16:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 15:49 EST
Update
We are continuing to test a fix for this issue.
Posted Dec 13, 2019 - 15:27 EST
Identified
We have identified a possible cause for this issue and are testing a potential fix.
Posted Dec 13, 2019 - 15:14 EST
Investigating
We are investigating an issue where customers are unable to load or modify custom DNS settings for linked domains.
Posted Dec 13, 2019 - 15:02 EST
This incident affected: Domains.