DDoS attack affecting all sites
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Nov 22, 2016 - 02:52 EST
Monitoring
Systems are fully operational. We are monitoring carefully.
Posted Nov 22, 2016 - 02:13 EST
Update
Our systems have recovered. Traffic loads are normal. Site viewing and editing should be working properly for all sites. Our team remains actively engaged in this incident.
Posted Nov 22, 2016 - 02:08 EST
Update
We are now investigating a distributed denial of service (DDoS) attack affecting all sites.
Posted Nov 22, 2016 - 01:21 EST
Identified
We have identified an issue with HTTP traffic localized to a single data center. We are working to re-route HTTP traffic to a different data center.
Posted Nov 22, 2016 - 01:15 EST
Investigating
We are investigating reports of connectivity issues affecting editing and viewing all sites.
Posted Nov 22, 2016 - 00:29 EST