Performance degradation in search functions for some websites
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 16:09 EST
Update
Query workload has been offloaded while underlying repairs are completed. Performance has recovered.
Posted Nov 14, 2019 - 15:28 EST
Update
Repair of the underlying search indices is ongoing, and we are continuing to monitor performance recovery for the affected subset of searches.
Posted Nov 14, 2019 - 14:37 EST
Update
Repair of the underlying search indices is ongoing, and we are monitoring performance recovery for the affected subset of searches.
Posted Nov 14, 2019 - 12:25 EST
Update
Repair of the underlying search indices is ongoing, and we are monitoring performance recovery for the affected subset of searches.
Posted Nov 14, 2019 - 11:23 EST
Update
Repair of the underlying search indices is ongoing, and we are monitoring performance recovery for the affected subset of searches.
Posted Nov 14, 2019 - 10:21 EST
Update
Repair of the underlying search indices is ongoing, and we are monitoring performance recovery for the affected subset of searches.
Posted Nov 14, 2019 - 08:43 EST
Update
Performance regression has been observed for a small subset (<5%) of site searches. Repair of the underlying search indices is ongoing.
Posted Nov 14, 2019 - 06:55 EST
Update
Performance is at normal levels across search indices. We will continue to monitor the health of these search indices as we finish our maintenance work.
Posted Nov 14, 2019 - 01:17 EST
Update
We are continuing to monitor progress in the repair of search indices.
Posted Nov 14, 2019 - 00:34 EST
Monitoring
Product-search performance and functionality has been fully restored. Remaining search functions have been mostly restored, and will continue to improve as the underlying search indices are repaired.
Posted Nov 13, 2019 - 23:07 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 21:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 20:56 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 19:59 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 18:19 EST
Update
Mitigation of the problem is actively taking place and the sporadic slow search problems are both lessening and should continue to do so. Next update in an hour.
Posted Nov 13, 2019 - 17:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 16:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 15:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 13:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 12:52 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 11:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 10:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 09:06 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 08:52 EST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2019 - 08:35 EST
This incident affected: Site Loading.