7.0 blog and events editing
Incident Report for Squarespace
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 22:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 21:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 20:46 EST
Investigating
We are currently investigating an issue affecting block editing for blog posts and events on the Squarespace 7.0 platform.
Posted Jan 06, 2022 - 20:13 EST
This incident affected: Site Editing.